0

نصب پکیج های قدیمی در لینوکس جدید

برای نصب درایور kodak scanmate i1120 لازم بود که libqt3 و libudev0 را نصب کنم. این دو بسته در ۱۴.۰۴ پشتیبانی نمیشوند. لذا کلی طول کشید تا یاد بگیرم برای این کار. کافی است. در /lib/apt/sources.list مدل رو از trusty به preciese‌ت (یعنی ۱۳.۰۴) تغییر بدم. و نتیجه عالی بود…

به راحتی نصب صورت گرفت

:-ی

دیدگاهی دارید؟